RadialDimension Constructor

Overload List
  Name Description
Public method RadialDimension The default constructor. Creates the radial dimension entity with the center and chord points at (0, 0, 0) and leader length of 0.0.
Protected method RadialDimension(IntPtr, Boolean) Initializes a new instance of the RadialDimension class
Public method RadialDimension(Point3d, Point3d, Double, String, ObjectId) Constructor. Creates a RadialDimension object with specified parameters.
Top
See Also