Solid3dMassPropertiesPrincipalAxes Property
|
Property that represents the principal axes of
the solid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d this[
int index
] { get; }
Public ReadOnly Default Property PrincipalAxes (
index As Integer
) As Vector3d
Get
public:
property Vector3d default[int index] {
Vector3d get (int index);
}
member PrincipalAxes : Vector3d with get
Parameters
- index Int32
-
Property Value
Vector3d
See Also