FieldEvaluate(Int32, Database) Method
|
Evaluates a text field according to the
specified parameters.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Evaluate(
int evaluationOptions,
Database database
)
Public Sub Evaluate (
evaluationOptions As Integer,
database As Database
)
public:
void Evaluate(
int evaluationOptions,
Database^ database
)
member Evaluate :
evaluationOptions : int *
database : Database -> unit
Parameters
- evaluationOptions Int32
- [in] Context in which to evaluate the field.
- database Database
- [in] Database to use for the evaluation (can be null).
Remarks
If the passed
database is null, the field's database is used if the field is
database-resident.
See Also