Merges a rectangular region of cells in this
table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void MergeCells(
CellRange range
)
Public Overridable Sub MergeCells (
range As CellRange
)
public:
virtual void MergeCells(
CellRange^ range
)
abstract MergeCells :
range : CellRange -> unit
override MergeCells :
range : CellRange -> unit
Parameters
- range CellRange
- [in] Cell range to merge.
Remarks
The method
generates the eInvalidInput exception when the range has the
minimum row index is more than the maximum row index, the minimum
column index is more than the maximum column index, the maximum row
index is more than the number of rows, or the maximum column index
is more than the number of columns.
See Also