Highlights the specified entity in this Model
object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Highlight(
PathNode path,
bool bDoIt,
View pView
)
Public Overridable Sub Highlight (
path As PathNode,
bDoIt As Boolean,
pView As View
)
public:
virtual void Highlight(
PathNode^ path,
bool bDoIt,
View^ pView
)
abstract Highlight :
path : PathNode *
bDoIt : bool *
pView : View -> unit
override Highlight :
path : PathNode *
bDoIt : bool *
pView : View -> unit
Parameters
- path PathNode
- [in] Path to the entity for highlighting.
- bDoIt Boolean
- [in] Flag that indicates whether highlighting is enabled (true
value) or disabled (false value).
- pView View
- [in] View where the specified entity should be
highlighted.
See Also