PathNode Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.GraphicsInterfacePathNode

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class PathNode : DisposableWrapper

The PathNode type exposes the following members.

Constructors
  Name Description
Protected method PathNode Initializes a new instance of the PathNode class
Top
Properties
  Name Description
Public property Parent Property that represents a parent node.
Public property PersistentDrawableId Property that represents a persistent drawable identifier associated with this node.
Public property SelectionMarker Property that represents a selection marker for this node.
Public property TransientDrawable Property that represents a transient drawable identifier associated with this node.
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Top
See Also

©  Bricsys NV. All rights reserved.