HatchAppendLoop(HatchLoopTypes,
Point2dCollection, DoubleCollection)
Method
|
Appends a loop to this hatch entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AppendLoop(
HatchLoopTypes loopType,
Point2dCollection vertexCollection,
DoubleCollection bulgeCollection
)
Public Sub AppendLoop (
loopType As HatchLoopTypes,
vertexCollection As Point2dCollection,
bulgeCollection As DoubleCollection
)
public:
void AppendLoop(
HatchLoopTypes loopType,
Point2dCollection^ vertexCollection,
DoubleCollection^ bulgeCollection
)
member AppendLoop :
loopType : HatchLoopTypes *
vertexCollection : Point2dCollection *
bulgeCollection : DoubleCollection -> unit
Parameters
- loopType HatchLoopTypes
- [in] Type of loop to append.
- vertexCollection Point2dCollection
- [in] The vertices that comprise this loop.
- bulgeCollection DoubleCollection
- [in] The bulges corresponding to the vertices collection.
See Also