CurveCurveIntersector2d Constructor

Overload List
  Name Description
Public method CurveCurveIntersector2d Default constructor for the CurveCurveIntersector2d class. Creates a default corresponding C++ object with intersection curves set to NULL, default tolerance, and the flag that indicates whether data is initialized is set to false.
Public method CurveCurveIntersector2d(IntPtr) Constructor for the CurveCurveIntersector2d class. Creates an object based on the passed pointer.
Public method CurveCurveIntersector2d(Curve2d, Curve2d) Constructor for the CurveCurveIntersector2d class. Creates an intersector with two passed curves.
Public method CurveCurveIntersector2d(Curve2d, Curve2d, Tolerance) Constructor for the CurveCurveIntersector2d class. Creates an intersector with two passed curves and geometric tolerance.
Public method CurveCurveIntersector2d(Curve2d, Curve2d, Interval, Interval) Constructor for the CurveCurveIntersector2d class. Creates an intersector with two passed curves limited by the specified intervals.
Public method CurveCurveIntersector2d(Curve2d, Curve2d, Interval, Interval, Tolerance) Constructor for the CurveCurveIntersector2d class. Creates an intersector with two passed curves limited by the specified intervals.
Top
See Also