CurveCurveIntersector2d(Curve2d, Curve2d, Tolerance) Constructor

Constructor for the CurveCurveIntersector2d class. Creates an intersector with two passed curves and geometric tolerance.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public CurveCurveIntersector2d(
        Curve2d curve1,
        Curve2d curve2,
        Tolerance tolerance
)

Parameters

curve1  Curve2d
[in] First curve for intersection.
curve2  Curve2d
[in] Second curve for intersection.
tolerance  Tolerance
[in] Geometric tolerance.
See Also

©  Bricsys NV. All rights reserved.