SurfaceDistanceTo(Point3d, Tolerance)
Method
|
Retrieves the distance from the closest point
on this plane to the specified point according to a
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double DistanceTo(
Point3d point,
Tolerance tolerance
)
Public Function DistanceTo (
point As Point3d,
tolerance As Tolerance
) As Double
public:
double DistanceTo(
Point3d point,
Tolerance tolerance
)
member DistanceTo :
point : Point3d *
tolerance : Tolerance -> float
Parameters
- point Point3d
- [in] Point for which to get the closest point on this
surface.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Double
See Also