BIMInformationalAssets Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.BimBIMInformationalAssets

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class BIMInformationalAssets : DisposableWrapper

The BIMInformationalAssets type exposes the following members.

Constructors
  Name Description
Public method BIMInformationalAssets Initializes a new instance of the BIMInformationalAssets class
Top
Properties
  Name Description
Public property Classification  
Public property Cost  
Public property isNull  
Public property Keynote  
Public property Label  
Public property Manufacturer  
Public property Mark  
Public property Model  
Public property UniqueCode  
Public property Url  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Public method IsNull Obsolete.
Public method SetNull Obsolete.
Public method SetToNull  
Top
See Also

©  Bricsys NV. All rights reserved.