BlockPropertiesTableRowCollectionMove(BlockPropertiesTableRow,
Int32) Method
|
Moves this collection of table rows from the
current index of the specified table row to a new index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Move(
BlockPropertiesTableRow row,
int newIndex
)
Public Sub Move (
row As BlockPropertiesTableRow,
newIndex As Integer
)
public:
void Move(
BlockPropertiesTableRow^ row,
int newIndex
)
member Move :
row : BlockPropertiesTableRow *
newIndex : int -> unit
Parameters
- row BlockPropertiesTableRow
- [in] Table row from which to get index.
- newIndex Int32
- [in] Index to which to move the collection.
See Also