PointOnCurve2dGetPointOnCurve
Method
|
Sets the parameter on the specified curve and
returns a point that corresponds to that parameter.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d GetPointOnCurve(
Curve2d curve,
double parameter
)
Public Function GetPointOnCurve (
curve As Curve2d,
parameter As Double
) As Point2d
public:
Point2d GetPointOnCurve(
Curve2d^ curve,
double parameter
)
member GetPointOnCurve :
curve : Curve2d *
parameter : float -> Point2d
Parameters
- curve Curve2d
- [in] Curve for which to get a point.
- parameter Double
- [in] Parameter at which to get a point.
Return Value
Point2d
See Also