DWFPage
|
The DWFPageData type exposes the following members.
Name | Description | |
---|---|---|
![]() |
DWFPageData | Initializes a new instance of the DWFPageData class |
![]() |
DWFPageData(DWFPageData) | Initializes a new instance of the DWFPageData class |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Fonts | |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Layout | |
![]() |
PageAuthor | |
![]() |
PageComments | |
![]() |
PageCompany | |
![]() |
PageCopyright | |
![]() |
PageDescription | |
![]() |
PageKeywords | |
![]() |
PageReviewers | |
![]() |
PageSubject | |
![]() |
PageTitle | |
![]() |
Preview | |
![]() |
Thumbnail | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |