TableGetGridLinetype Method

Returns the grid linetype of the cell, row or column. Use a valid row index and pass the column index '-1' to get the row grid linetype. Use a valid column index and pass the row index '-1' to get the column grid linetype.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual ObjectId GetGridLinetype(
        int row,
        int column,
        GridLineType gridLineType
)

Parameters

row  Int32
[in] Row index.
column  Int32
[in] Column index.
gridLineType  GridLineType
[in] Grid linetype.

Return Value

ObjectId
Object Id representing the grid linetype.
See Also

©  Bricsys NV. All rights reserved.