HighlightOverruleUnhighlight
Method
|
Overrules the OdDbEntity::subHighlight() C++
method and calls it in the default implementation specifying that
the entity should be unhighlighted.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Unhighlight(
Entity entity,
FullSubentityPath subId,
bool highlightAll
)
Public Overridable Sub Unhighlight (
entity As Entity,
subId As FullSubentityPath,
highlightAll As Boolean
)
public:
virtual void Unhighlight(
Entity^ entity,
FullSubentityPath subId,
bool highlightAll
)
abstract Unhighlight :
entity : Entity *
subId : FullSubentityPath *
highlightAll : bool -> unit
override Unhighlight :
entity : Entity *
subId : FullSubentityPath *
highlightAll : bool -> unit
Parameters
- entity Entity
- [in] Entity that this overrule applies to.
- subId FullSubentityPath
- [in] A full subentity path that identifies the subentity to be
unhighlighted.
- highlightAll Boolean
- [in] Flag that specifies whether to unhighlight in all
viewports.
See Also