DynamicLinker Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.RuntimeDynamicLinker

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class DynamicLinker : RXObject

The DynamicLinker type exposes the following members.

Properties
  Name Description
Public property ProductKey  
Public property ProductLcid  
Top
Methods
  Name Description
Public method GetLoadedModules  
Public method IsAppBusy  
Public method IsApplicationLocked  
Public method IsAppMdiAware  
Public method IsModuleLoaded  
Public method LoadApp  
Public method LoadModule  
Public method SetAppBusy  
Public method UnloadApp  
Public method UnloadModule  
Top
Events
See Also

©  Bricsys NV. All rights reserved.