HatchInsertLoopAt(Int32,
HatchLoopTypes, ObjectIdCollection)
Method
|
Inserts a loop into this hatch entity on the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void InsertLoopAt(
int loopIndex,
HatchLoopTypes loopType,
ObjectIdCollection dbObjIds
)
Public Sub InsertLoopAt (
loopIndex As Integer,
loopType As HatchLoopTypes,
dbObjIds As ObjectIdCollection
)
public:
void InsertLoopAt(
int loopIndex,
HatchLoopTypes loopType,
ObjectIdCollection^ dbObjIds
)
member InsertLoopAt :
loopIndex : int *
loopType : HatchLoopTypes *
dbObjIds : ObjectIdCollection -> unit
Parameters
- loopIndex Int32
- [in] Loop index.
- loopType HatchLoopTypes
- [in] Type of the inserted loop.
- dbObjIds ObjectIdCollection
- [in] Array of entity object IDs that comprise the loop.
See Also