ConeIntersectWith(LinearEntity3d)
Method
|
Retrieves intersection points between this
cone and the passed linear entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
LinearEntity3d linearEntity
)
Public Function IntersectWith (
linearEntity As LinearEntity3d
) As Point3d()
public:
array<Point3d>^ IntersectWith(
LinearEntity3d^ linearEntity
)
member IntersectWith :
linearEntity : LinearEntity3d -> Point3d[]
Parameters
- linearEntity LinearEntity3d
- [in] Linear entity to calculate intersection with.
Return Value
Point3d
Array of the intersection points.
See Also