Solid3dMassPropertiesPrincipalMoments Property
|
Property that represents the X, Y, Z principal
moments of the solid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d PrincipalMoments { get; }
Public ReadOnly Property PrincipalMoments As Vector3d
Get
public:
property Vector3d PrincipalMoments {
Vector3d get ();
}
member PrincipalMoments : Vector3d with get
Property Value
Vector3d
See Also