Solid3dMassPropertiesMomentsOfIntertia Property
|
Property that represents the X, Y, and Z
moments of inertia of the solid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d MomentsOfIntertia { get; }
Public ReadOnly Property MomentsOfIntertia As Vector3d
Get
public:
property Vector3d MomentsOfIntertia {
Vector3d get ();
}
member MomentsOfIntertia : Vector3d with get
Property Value
Vector3d
See Also