DBObjectCollectionAdd Method
|
Adds a database object to the
collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int Add(
DBObject value
)
Public Function Add (
value As DBObject
) As Integer
public:
int Add(
DBObject^ value
)
member Add :
value : DBObject -> int
Parameters
- value DBObject
- [in] Database object to add.
Return Value
Int32
Index of the appended object.
See Also