ObjectOverruleErase Method
|
Calls the corresponding
OdDbObjectOverrule::erase() method.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Erase(
DBObject dbObject,
bool erasing
)
Public Overridable Sub Erase (
dbObject As DBObject,
erasing As Boolean
)
public:
virtual void Erase(
DBObject^ dbObject,
bool erasing
)
abstract Erase :
dbObject : DBObject *
erasing : bool -> unit
override Erase :
dbObject : DBObject *
erasing : bool -> unit
Parameters
- dbObject DBObject
- [in] Database object to which the overrule is applied.
- erasing Boolean
- [in] Flag that specifies the 'erase' status.
See Also