Curve3dGetNormalPoint(Point3d)
Method
|
Retrieves the point on this curve where normal
extends through the passed point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnCurve3d GetNormalPoint(
Point3d point
)
Public Function GetNormalPoint (
point As Point3d
) As PointOnCurve3d
public:
PointOnCurve3d^ GetNormalPoint(
Point3d point
)
member GetNormalPoint :
point : Point3d -> PointOnCurve3d
Parameters
- point Point3d
- [in] Point for which corresponding point on this curve is
retrieved.
Return Value
PointOnCurve3d
Point whose normal passes through the input point.
See Also