RegionAreaPropertiesPrincipalMoments Property
|
Property that represents the principal moments
of a region.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d PrincipalMoments { get; }
Public ReadOnly Property PrincipalMoments As Vector2d
Get
public:
property Vector2d PrincipalMoments {
Vector2d get ();
}
member PrincipalMoments : Vector2d with get
Property Value
Vector2d
See Also