Rectangle3d Constructor

Constructor for the Rectangle3d class. Creates a 3D rectangle from the defined points.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Rectangle3d(
        Point3d upperLeft,
        Point3d upperRight,
        Point3d lowerLeft,
        Point3d lowerRight
)

Parameters

upperLeft  Point3d
[in] Upper-left corner.
upperRight  Point3d
[in] Upper-right corner.
lowerLeft  Point3d
[in] Lower-left corner.
lowerRight  Point3d
[in] Lower-right corner.
See Also

©  Bricsys NV. All rights reserved.