Prompt
|
The PromptAngleOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() |
PromptAngleOptions(String) | Initializes a new instance of the PromptAngleOptions class |
![]() |
PromptAngleOptions(String, String) | Initializes a new instance of the PromptAngleOptions class |
Name | Description | |
---|---|---|
![]() |
AllowArbitraryInput | |
![]() |
AllowNone | |
![]() |
AllowZero | |
![]() |
AppendKeywordsToMessage | (Inherited from PromptOptions) |
![]() |
BasePoint | |
![]() |
DefaultValue | |
![]() |
IsReadOnly | (Inherited from PromptOptions) |
![]() |
Keywords | (Inherited from PromptOptions) |
![]() |
Message | (Inherited from PromptOptions) |
![]() |
UseAngleBase | |
![]() |
UseBasePoint | |
![]() |
UseDashedLine | |
![]() |
UseDefaultValue |
Name | Description | |
---|---|---|
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
SetMessageAndKeywords | (Inherited from PromptOptions) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |