TableSetValue(Int32, Int32,
String, ParseOption) Method
|
Sets the value of the first content of a
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetValue(
int row,
int col,
string pText,
ParseOption nOption
)
Public Overridable Sub SetValue (
row As Integer,
col As Integer,
pText As String,
nOption As ParseOption
)
public:
virtual void SetValue(
int row,
int col,
String^ pText,
ParseOption nOption
)
abstract SetValue :
row : int *
col : int *
pText : string *
nOption : ParseOption -> unit
override SetValue :
row : int *
col : int *
pText : string *
nOption : ParseOption -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- pText String
- [in] Text for converting to set value.
- nOption ParseOption
- [in] Parse option.
See Also