HlrData Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.HlrHlrData

Namespace: Bricscad.Hlr
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class HlrData : DisposableWrapper

The HlrData type exposes the following members.

Constructors
  Name Description
Public method HlrData Initializes a new instance of the HlrData class
Public method HlrData(IntPtr) Initializes a new instance of the HlrData class
Top
Properties
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Top
See Also

©  Bricsys NV. All rights reserved.