LinearEntity3dIsParallelTo(PlanarEntity,
Tolerance) Method
|
Checks whether the specified plane is parallel
to this linear entity according to a tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
PlanarEntity plane,
Tolerance tolerance
)
Public Function IsParallelTo (
plane As PlanarEntity,
tolerance As Tolerance
) As Boolean
public:
bool IsParallelTo(
PlanarEntity^ plane,
Tolerance tolerance
)
member IsParallelTo :
plane : PlanarEntity *
tolerance : Tolerance -> bool
Parameters
- plane PlanarEntity
- [in] Plane to test for being parallel to this linear
entity.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified plane is parallel to this linear entity,
false otherwise.
See Also