Prompt
|
The PromptDistanceOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() |
PromptDistanceOptions(String) | Initializes a new instance of the PromptDistanceOptions class |
![]() |
PromptDistanceOptions(String, String) | Initializes a new instance of the PromptDistanceOptions class |
Name | Description | |
---|---|---|
![]() |
AllowArbitraryInput | (Inherited from PromptNumericalOptions) |
![]() |
AllowNegative | (Inherited from PromptNumericalOptions) |
![]() |
AllowNone | (Inherited from PromptNumericalOptions) |
![]() |
AllowZero | (Inherited from PromptNumericalOptions) |
![]() |
AppendKeywordsToMessage | (Inherited from PromptOptions) |
![]() |
BasePoint | |
![]() |
DefaultValue | |
![]() |
IsReadOnly | (Inherited from PromptOptions) |
![]() |
Keywords | (Inherited from PromptOptions) |
![]() |
Message | (Inherited from PromptOptions) |
![]() |
Only2d | |
![]() |
UseBasePoint | |
![]() |
UseDashedLine | |
![]() |
UseDefaultValue | (Inherited from PromptNumericalOptions) |
Name | Description | |
---|---|---|
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
SetMessageAndKeywords | (Inherited from PromptOptions) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |