RegionAreaPropertiesPrincipalAxes
Property
|
Property that represents principal axes of a
region. The passed parameter can be 0 or 1 and represents an index
of the returned principal axis.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d this[
int index
] { get; }
Public ReadOnly Default Property PrincipalAxes (
index As Integer
) As Vector2d
Get
public:
property Vector2d default[int index] {
Vector2d get (int index);
}
member PrincipalAxes : Vector2d with get
Parameters
- index Int32
-
Property Value
Vector2d
See Also