SurfaceClosestPointTo(Point3d)
Method
|
Gets a point on this surface that is the
closest to the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d ClosestPointTo(
Point3d point
)
Public Function ClosestPointTo (
point As Point3d
) As Point3d
public:
Point3d ClosestPointTo(
Point3d point
)
member ClosestPointTo :
point : Point3d -> Point3d
Parameters
- point Point3d
- [in] Point for which to get the closest point on this
surface.
Return Value
Point3d
See Also