Curve2dGetClosestPointTo(Point2d)
Method
|
Retrieves the closest point on this curve to
the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnCurve2d GetClosestPointTo(
Point2d point
)
Public Function GetClosestPointTo (
point As Point2d
) As PointOnCurve2d
public:
PointOnCurve2d^ GetClosestPointTo(
Point2d point
)
member GetClosestPointTo :
point : Point2d -> PointOnCurve2d
Parameters
- point Point2d
- [in] Point to which the closest point is calculated.
Return Value
PointOnCurve2d
The closest point on this curve.
See Also