LoftOptionsCheckPathCurve Method
|
Checks whether a path curve is valid for the
lofting operation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CheckPathCurve(
Entity pathCurve,
bool displayErrorMessages
)
Public Sub CheckPathCurve (
pathCurve As Entity,
displayErrorMessages As Boolean
)
public:
void CheckPathCurve(
Entity^ pathCurve,
bool displayErrorMessages
)
member CheckPathCurve :
pathCurve : Entity *
displayErrorMessages : bool -> unit
Parameters
- pathCurve Entity
- [in] Path curve.
- displayErrorMessages Boolean
- [in] Flag that specifies whether to display error messages.
Default value is false.
Remarks
The method throws
the eInvalidInput exception if a path
curve is invalid.
See Also