Volume
|
The VolumeSurfaceProperties type exposes the following members.
Name | Description | |
---|---|---|
![]() |
VolumeSurfaceProperties | Initializes a new instance of the VolumeSurfaceProperties class |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
BaseSurface | |
![]() |
BoundingPolygon | |
![]() |
ComparisonSurface | |
![]() |
CutVolume | |
![]() |
DepthElevation | |
![]() |
FillVolume | |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Surface | (Inherited from TinSurfaceObject) |
![]() |
SurfaceBoundary | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Inherited from TinSurfaceObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |