SubentityId(RXClass, Int64) Constructor
|
Note: This API is now obsolete.
Constructor for the SubentityId class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use the overload taking IntPtr.")]
public SubentityId(
RXClass classType,
long i
)
<ObsoleteAttribute("Use the overload taking IntPtr.")>
Public Sub New (
classType As RXClass,
i As Long
)
public:
[ObsoleteAttribute(L"Use the overload taking IntPtr.")]
SubentityId(
RXClass^ classType,
long long i
)
[<ObsoleteAttribute("Use the overload taking IntPtr.")>]
new :
classType : RXClass *
i : int64 -> SubentityId
Parameters
- classType RXClass
- [in] Class type from which to create a subentity.
- i Int64
- [in] Subentity index.
See Also