GroupRemoveAt(Int32,
ObjectIdCollection) Method
|
Removes the specified entities at or above the
specified index from this Group object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveAt(
int index,
ObjectIdCollection ids
)
Public Sub RemoveAt (
index As Integer,
ids As ObjectIdCollection
)
public:
void RemoveAt(
int index,
ObjectIdCollection^ ids
)
member RemoveAt :
index : int *
ids : ObjectIdCollection -> unit
Parameters
- index Int32
- [in] Index starting from which the objects are removed.
- ids ObjectIdCollection
- [in] Collection of object IDs of the entities to be
removed.
Remarks
All objects must
be in this group and be at the index that is equal to or higher
than the specified index.
See Also