SurfaceSliceResults Structure

This struct contains data that is used in the Surface.SliceByPlane and Surface.SliceBySurface methods.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesSurfaceSliceResults

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct SurfaceSliceResults

The SurfaceSliceResults type exposes the following members.

Constructors
  Name Description
Public method SurfaceSliceResults Constructor for the SurfaceSliceResults class.
Top
Properties
  Name Description
Public property NegativeHalfSurface Property that represents the negative half surface, which is the other side of the surface that is sliced by the plane or surface.
Public property NewSurface Property that represents the positive half surface, which is the positive half when the surface cannot be edited due to it being derived from Surface.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.