Property that represents the type of this
light which can be DistantLight, PointLight, SpotLight or
WebLight.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DrawableType LightType { get; set; }
Public Property LightType As DrawableType
Get
Set
public:
property DrawableType LightType {
DrawableType get ();
void set (DrawableType value);
}
member LightType : DrawableType with get, set
Property Value
DrawableType
See Also