PlotSettingsValidatorSetPlotOrigin Method
|
Sets the plot origin offset for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotOrigin(
PlotSettings plotSet,
Point2d origin
)
Public Sub SetPlotOrigin (
plotSet As PlotSettings,
origin As Point2d
)
public:
void SetPlotOrigin(
PlotSettings^ plotSet,
Point2d origin
)
member SetPlotOrigin :
plotSet : PlotSettings *
origin : Point2d -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- origin Point2d
- [in] Origin offset.
Remarks
The plot origin
offset is measured with respect to the plot margin. All distances
are returned in millimeters, regardless of the drawing units.
See Also