Property that represents the the unit X-axis
for this table entity in WCS coordinates.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector3d Direction { get; set; }
Public Overridable Property Direction As Vector3d
Get
Set
public:
virtual property Vector3d Direction {
Vector3d get ();
void set (Vector3d value);
}
abstract Direction : Vector3d with get, set
override Direction : Vector3d with get, set
Property Value
Vector3d
See Also