OsnapOverruleIsContentSnappable Method
|
Checks whether the entity is a block entity
that requires investigation of the block definition.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsContentSnappable(
Entity entity
)
Public Overridable Function IsContentSnappable (
entity As Entity
) As Boolean
public:
virtual bool IsContentSnappable(
Entity^ entity
)
abstract IsContentSnappable :
entity : Entity -> bool
override IsContentSnappable :
entity : Entity -> bool
Parameters
- entity Entity
- [in] Entity.
Return Value
Boolean
true when it is a block entity that requires investigation of the
block definition, false otherwise.
See Also