SubDMeshGetCrease(FullSubentityPath) Method
|
Retrieves crease values for mesh
subentities.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DoubleCollection GetCrease(
FullSubentityPath[] subentPaths
)
Public Function GetCrease (
subentPaths As FullSubentityPath()
) As DoubleCollection
public:
DoubleCollection^ GetCrease(
array<FullSubentityPath>^ subentPaths
)
member GetCrease :
subentPaths : FullSubentityPath[] -> DoubleCollection
Parameters
- subentPaths FullSubentityPath
- [in] Array of mesh subentities.
Return Value
DoubleCollection
Collection of crease values.
See Also