TableSetGridDoubleLineSpacing
Method
|
Sets the grid double line spacing of the cell,
row or column. Use a valid row index and pass the column index '-1'
to set the row grid double line spacing. Use a valid column index
and pass the row index '-1' to set the column grid double line
spacing.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetGridDoubleLineSpacing(
int row,
int column,
GridLineType gridLineType,
double spacing
)
Public Overridable Sub SetGridDoubleLineSpacing (
row As Integer,
column As Integer,
gridLineType As GridLineType,
spacing As Double
)
public:
virtual void SetGridDoubleLineSpacing(
int row,
int column,
GridLineType gridLineType,
double spacing
)
abstract SetGridDoubleLineSpacing :
row : int *
column : int *
gridLineType : GridLineType *
spacing : float -> unit
override SetGridDoubleLineSpacing :
row : int *
column : int *
gridLineType : GridLineType *
spacing : float -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
- spacing Double
- [in] Grid double line spacing value.
Remarks
The gridlineType
parameter must have one of the following values:
NameValueDescriptionHorizontalTop 0x01 Top or
bottom horizontal table's grid line, depending on the flow
direction of the table rows (down or up). HorizontalInside 0x02 All
horizontal grid lines, excluding the bottom and top lines.
HorizontalBottom 0x04 Bottom or top horizontal table's grid line,
depending on the flow direction of the table rows (down or up).
VerticalLeft 0x08 The grid line at the left of the table.
VerticalInside 0x10 All vertical grid lines, excluding the left and
right lines. VerticalRight 0x20 The grid line at the right of the
table.
See Also