DxfFilerWritePoint2d Method
|
Writes the specified 2D point to this Filer
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void WritePoint2d(
DxfCode opCode,
Point2d value,
int precision
)
Public MustOverride Sub WritePoint2d (
opCode As DxfCode,
value As Point2d,
precision As Integer
)
public:
virtual void WritePoint2d(
DxfCode opCode,
Point2d value,
int precision
) abstract
abstract WritePoint2d :
opCode : DxfCode *
value : Point2d *
precision : int -> unit
Parameters
- opCode DxfCode
- [in] Group code.
- value Point2d
- [in] 2D point.
- precision Int32
- [in] Number of digits after the floating point in the range 0
to 16. Used for point coordinate values.
See Also