ConverterDistanceToString(Double)
Method
|
Converts the specified distance to a string
and returns the resulting string. This method uses default
DistanceUnitFormat::Current format and 0 conversion precision
(number of digits to preserve after the floating point).
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string DistanceToString(
double value
)
Public Shared Function DistanceToString (
value As Double
) As String
public:
static String^ DistanceToString(
double value
)
static member DistanceToString :
value : float -> string
Parameters
- value Double
- [in] Distance value to convert.
Return Value
String
See Also