IFCExportReactorSetRepresentationAsClippedExtrudedAreaSolid
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetRepresentationAsClippedExtrudedAreaSolid() is deprecated. Please use context argument.")]
protected bool SetRepresentationAsClippedExtrudedAreaSolid(
IfcEntity ifcObject,
Solid3d correspondingSolid,
Vector3d extrusionDirection
)
<ObsoleteAttribute("SetRepresentationAsClippedExtrudedAreaSolid() is deprecated. Please use context argument.")>
Protected Function SetRepresentationAsClippedExtrudedAreaSolid (
ifcObject As IfcEntity,
correspondingSolid As Solid3d,
extrusionDirection As Vector3d
) As Boolean
protected:
[ObsoleteAttribute(L"SetRepresentationAsClippedExtrudedAreaSolid() is deprecated. Please use context argument.")]
bool SetRepresentationAsClippedExtrudedAreaSolid(
IfcEntity^ ifcObject,
Solid3d^ correspondingSolid,
Vector3d extrusionDirection
)
[<ObsoleteAttribute("SetRepresentationAsClippedExtrudedAreaSolid() is deprecated. Please use context argument.")>]
member SetRepresentationAsClippedExtrudedAreaSolid :
ifcObject : IfcEntity *
correspondingSolid : Solid3d *
extrusionDirection : Vector3d -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingSolid Solid3d
-
- extrusionDirection Vector3d
-
Return Value
Boolean
See Also