DrawableOverruleViewportDraw
Method
|
Overrules the Drawable.ViewportDraw method.
The default implementation of this method calls the
Drawable.ViewportDraw method.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void ViewportDraw(
Drawable drawable,
ViewportDraw vd
)
Public Overridable Sub ViewportDraw (
drawable As Drawable,
vd As ViewportDraw
)
public:
virtual void ViewportDraw(
Drawable^ drawable,
ViewportDraw^ vd
)
abstract ViewportDraw :
drawable : Drawable *
vd : ViewportDraw -> unit
override ViewportDraw :
drawable : Drawable *
vd : ViewportDraw -> unit
Parameters
- drawable Drawable
- [in] Drawable for which the overrule is applied.
- vd ViewportDraw
- [in] ViewportDraw interface.
See Also