PlanarEntityIsPerpendicularTo(LinearEntity3d)
Method
|
Checks whether the specified linear entity is
perpendicular to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPerpendicularTo(
LinearEntity3d linearEntity
)
Public Function IsPerpendicularTo (
linearEntity As LinearEntity3d
) As Boolean
public:
bool IsPerpendicularTo(
LinearEntity3d^ linearEntity
)
member IsPerpendicularTo :
linearEntity : LinearEntity3d -> bool
Parameters
- linearEntity LinearEntity3d
- [in] Line to test to be perpendicular to this linear
entity.
Return Value
Boolean
Returns true if the specified line is perpendicular to this entity,
false otherwise.
See Also